Diagnosing a problematic TB6560 control board

Shared stories of success and failures from the novice to the professional.

Diagnosing a problematic TB6560 control board

Postby jscook55 » Sun Aug 05, 2012 12:10 am

After some recent router travel, I found that my board no longer worked correctly. Two of the axes worked decently (although they reversed direction sometime unpredictably) when jogged, but the third jerked around. Anyway, I went through and tried to systematically troubleshoot everything and wrote up the process here: http://www.jcopro.net/2012/08/04/diagnose-tb6560-cnc-router-control-proble/. There's a video of the problem there as well. The happy ending is that I eventually got my router back working.

I could have assumed it was the TB6560 board, but there are many things that could have gone wrong, so it's best not to assume IMO.
My site about DIY camera mounts: http://www.diytripods.com/ Twitter: https://twitter.com/JeremySCook
User avatar
Forum Resident
Posts: 240
Joined: Fri Jun 10, 2011 5:44 pm
Zen Model: Zen 0712 (Ext. Mod)

Return to Stories of Success & Failure